Mongo DB Outage
Incident Report for AgencyAnalytics
Resolved
This incident has been resolved.
Posted Jun 20, 2021 - 22:14 EDT
Monitoring
We have everything back up now and are monitoring the system
Posted Jun 20, 2021 - 21:02 EDT
Investigating
We are currently experiencing an issue with our mongo database which is affecting our ranking service.
Posted Jun 20, 2021 - 20:42 EDT
This incident affected: Data Services (Rankings).