Google Analytics V4 Outage
Incident Report for AgencyAnalytics
Resolved
Service is back online. The Google Analytics v4 api is still alpha; as a result Google doesn't notify API consumers when it graduated to beta.
Posted Aug 19, 2021 - 14:46 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2021 - 14:30 EDT
Investigating
We are experiencing an outage with Google Analytics V4. We will report back once we have some clarity.
Posted Aug 19, 2021 - 13:35 EDT
This incident affected: Data Services (Google Analytics).