Platform down due to Google server issue
Incident Report for AgencyAnalytics
Resolved
Google resolves their issue and we are back online
Posted Nov 16, 2021 - 12:52 EST
Investigating
Are servers run on google and it looks like they are having some issues. We will update when we have more information. Sorry for the inconvenience.
Posted Nov 16, 2021 - 12:47 EST
This incident affected: API and Dashboard.