We’ve resolved the issue. We are beginning to reconnect Simpli.fi accounts that were rendered disconnected. We are also syncing data that was paused during this issue.
Thanks for your patience.
Posted Jan 15, 2026 - 16:21 EST
Identified
The issue has been identified and our team is working on a fix.
Posted Jan 15, 2026 - 12:44 EST
Update
We are continuing to investigate this issue with Simpli.fi's support team.
Posted Jan 15, 2026 - 10:45 EST
Investigating
Currently, you are not able to create a new connection or reconnect to Simpli.fi. We are actively investigating this with Simpli.fi’s support team and will provide an update soon.
Posted Jan 15, 2026 - 08:48 EST
This incident affected: Data and Integrations (Simpli.fi).