Deployment System Outage
Incident Report for AgencyAnalytics
Resolved
This incident has been resolved.
Posted Oct 03, 2023 - 15:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2023 - 14:06 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2023 - 13:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2023 - 13:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2023 - 13:17 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2023 - 12:16 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2023 - 12:15 EDT
Identified
Unfortunately, in an attempt to fix yesterday's outage our infrastructure team made a change that caused another outage. We will get to the bottom of this and ensure it does not happen again. We sincerely apologise for any further inconvenience.
Posted Oct 03, 2023 - 11:56 EDT
This incident affected: Data Services (Rankings, Facebook, Twitter, Instagram, Google Analytics, Google Adwords, Facebook Ads, LinkedIn, Youtube, Backlinks, Bing Webmaster Tools) and API, Dashboard, Website, Task Management.