Custom Domain Outage
Incident Report for AgencyAnalytics
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 10:24 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 02, 2023 - 09:52 EDT
Identified
We are experiencing an outage with our custom domains. We have identified the issue and are slowly restoring services. We apologise for any inconvenience.
Posted Oct 02, 2023 - 09:51 EDT
This incident affected: Data Services (Rankings, Facebook, Twitter, Instagram, Google Analytics, Google Adwords, Facebook Ads, LinkedIn, Youtube, Backlinks, Bing Webmaster Tools) and API, Dashboard, Website, Task Management.