Google Cloud SQL Database Outage
Incident Report for AgencyAnalytics
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 14:00 EST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2021 - 13:10 EST
Investigating
We are currently investigating this issue.
Posted Nov 20, 2021 - 13:10 EST
This incident affected: Data Services (Rankings, Facebook, Twitter, Instagram, Google Analytics, Google Adwords, Facebook Ads, LinkedIn, Youtube, Backlinks, Bing Webmaster Tools) and API, Dashboard, Website, Task Management.