Database Outage
Incident Report for AgencyAnalytics
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 09:21 EDT
Monitoring
Our instance has rebooted and is out of maintenance mode. We will continue to monitor the situation closely
Posted Aug 01, 2022 - 08:38 EDT
Investigating
We are currently experiencing an outage with our Google managed cloud SQL database. We will update this incident when we have more information. We apologise for any inconvenience.
Posted Aug 01, 2022 - 08:31 EDT
This incident affected: Data Services (Rankings, Facebook, Twitter, Instagram, Google Analytics, Google Adwords, Facebook Ads, LinkedIn, Youtube, Backlinks, Bing Webmaster Tools) and API, Dashboard, Website, Task Management.