Reporting DB Issue
Incident Report for AgencyAnalytics
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 05:36 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2024 - 22:37 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 28, 2024 - 22:24 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 28, 2024 - 16:09 EST
Identified
We've hit an unforeseen database limitation. Reports and Dashboards will not be savable until our emergency maintenance operation is complete.
Posted Jan 28, 2024 - 16:08 EST
This incident affected: Dashboard.