Simpli.fi has resolved their issue, and we have validated that data integrity is intact in AgencyAnalytics
Posted 1 month ago. Jun 04, 2025 - 18:47 EDT
Monitoring
Simpli.fi has informed us that during their system upgrade an issue was experienced that has resulted in intermittent data reporting outages. As a result, incomplete data sets were received for the month June and passed along to AgencyAnalytics.
Simpli.fi is working on fixing the issue and restoring all data. They have not provided an ETA yet. We will keep you updated.
Posted 1 month ago. Jun 03, 2025 - 10:54 EDT
This incident affected: Data Components (Simpli.fi).