Facebook Ads Issues

Incident Report for AgencyAnalytics

Resolved

Facebook has fixed the API issue. Facebook Ads integration is now able to connect.
Posted Apr 02, 2025 - 22:13 EDT

Investigating

We are currently investigating issues with our Facebook Ads integration that we believe are being caused by downstream issues with Facebook's API.
Posted Apr 02, 2025 - 13:54 EDT
This incident affected: Data Services (Facebook).