Deployment System Outage
Incident Report for AgencyAnalytics
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 09:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2023 - 09:26 EDT
Identified
Our deployment system malfunctioned and took down all production services. We've identified the issue and are bringing services back online 1 by 1. We apologise for any inconvenience this has caused.
Posted Oct 02, 2023 - 09:17 EDT
This incident affected: Data Services (Rankings, Facebook, Twitter, Instagram, Google Analytics, Google Adwords, Facebook Ads, LinkedIn, Youtube, Backlinks, Bing Webmaster Tools) and API, Dashboard, Website, Task Management.